Zum Inhalt springen

Verbindungsabbrüche und eigenartiger Tracert Verlauf....Router, Telekom oder Anet Schuld?


Empfohlene Beiträge

Ich bin seit letztem Sommer 2018 bei der Telekom und langsam am verzweifeln. Habe seit damals ständig völlige random Verbindungsabbrüche und habe deshalb längst alles kompetitive und Raiden aufgegeben. In den letzten Tagen kamen die Verbindungsabbrüche ca. 5 mal innerhalb einer halben Stunde. Habe par Juli schon längst gekündigt, da mir die Telekom auch nicht mehr helfen kann...bekomme jetzt zumindest mal einen Ersatzrouter zugeschickt, aber ich bezweifle, dass es damit dann klappt. War auch schon längst mit dem Anet support im Kontakt, auch die konnten nicht wirklich helfen.Ich habe jetzt aber noch etwas gefunden, das sich Tracert nennt...das verfolgt den Weg eines Pakets zw. meinem Rechner und dem Karten IP, also dem Ziel bei Arena Net. Die logs sehen immer so aus, als würde das Paket Arena Net zwar immer erreichen, aber dann gibt es innerhalb deren Netzwerk eine Zeitüberschreitung und bis ans Ziel gelangt das Paket dann auch gar nicht mehr.Kennst sich jemand damit aus und kann mir bei der Interpretation helfen? Hat das irgendetwas zu bedeuten? WLAN und LAN probiert, Router und Rechner firmware alles aktuell, Ports offen/zu probiert, keine Virenschutz/Firewall am Rechner mehr, etc. Alles probiert - keine Lösung.

50 Gold für denjenigen, der herausfindet, woran es liegt!

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich habe erlebt das Router „alt“ werden und dann zu verbindungsabbrüchen neigen.Insofern könnte ein neuer helfen.

Soweit ich weiss liegen die gw2server bei Amazon in der cloud. Kann gut sein das Amazon oder Telecom wegen dem ganzen Corinna Home Office überlast haben und Games eine niedrigere Priorität einräumen. Davon war am Anfang der Krise mal die Rede aber dann gab es keine weiteren Meldungen mehr dazu.

Link zu diesem Kommentar
Auf anderen Seiten teilen

@"Dragondarn.4256" habe mal kurz gegoogelt...damit ich das richtig verstehe: ich öffne damit quasi alle meine Ports und hebel damit die Firewall aus? (gibt scheinbar bei den Telekom Kisten keine andere Möglichkeit, die Firewall am Router zu deaktivieren). Wenn ja, kann ich das gerne mal probieren. Aber an und für sich habe ich ja alle Ports für GW2 schon längst mal geöffnet gehabt: https://imgur.com/CAzHrse

Link zu diesem Kommentar
Auf anderen Seiten teilen

Wundert mich auch ein wenig dass es bei dir trotz geöffneten Ports nicht funktioniert, daher habe ich dir das mal vorgeschlagen um komplett sicher zu sein das es nicht an deinem Router liegt. Wenn es trotz Exposed Host nicht funktioniert eine stabile Verbindung zu den Servern herzustellen, dann wird es wohl an der Telekom selbst liegen. Wobei ich mir denken kann das sie sagen "an uns liegt es nicht". Sowas musste ich mir bei meinem Provider auch schon eidliche male bei anderen Situationen anhören und am Ende hatten sie dann doch Schuld :)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi Hylgeriak.8250 Natürlich auch Hi an alle anderen.Habe das Gleiche Problem ca nach dem 2ten Patch nach der ADventure Box Voher keine bzw kaum Nenenswerte Probleme Anbieter Techniker waren da Connect Box Getauscht werte durchgemessen alles Ok. GW 2Support Angschrieben nach Anleitung gehandelt Starker Packetverlustauch Portforwarding gemacht wurde etwas besser.Betriebsystem auch neu aufgesetzt einstellung Kontrolliert.Ich Komme fast nicht Drumrum das Das problem nicht bei mir liegt es besteht zwar die chance aber kann es fast auschliessen. Schreibt bitte den Support an wenn der fehler vermehrt vorkommt wird evtl Richtig Nachgeschaut

Link zu diesem Kommentar
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Account erstellen

Erstelle einen neuen Account für unsere Community. Es ist einfach!

Neuen Account erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
×
×
  • Neu erstellen...