Zum Inhalt springen

Empfohlene Beiträge

  • 2 Wochen später...
  • Antworten 72
  • Erstellt
  • Letzte Antwort

Top-Benutzer in diesem Thema

Seit etwa zwei Wochen die gleichen Probleme. Allerdings nur in manchen Instanzen - manchmal lässt sich alles super spielen, bis man durch Mapwechsel oder weil die Instanz leer wird wechselt. Das Ergebnis des GW2 Diagnose tools ist ok'ish. Daher habe ich mit Netstat, wenn Lags auftraten, die Verbindungen des Spiels abgefragt und diese als Ziel für WinMTR gewählt. Manchmal, aber nicht immer wird es dann beim Übergang von einem Provider zu Amazon (AWS) echt mies mit der Verbindung: Pings > 200ms und Packet loss von 20 bis 60 %. Wobei viele Zielnetze nicht mehr Antworten - was aber wahrscheinlich eine Eigenheit von AWS ist.Habe bereits über meinen Provider versucht da was herauszufinden, das liegt aber jenseits deren Einflussbereich.Bin bei Unity Media, 400Mbit/s down, 40Mbit/s up, DS-Lite. Bei anderen Diensten liegt mein Ping so in der Regel zwischen 10 und 30 ms.Werde jetzt einen Wechsel zu Dual Stack ohne Lite anfragen - wird wahrscheinlich was kosten. Evtl. hängt es ja damit zusammen... Man greift halt nach jedem Strohhalm.

Link zum Beitrag
Auf anderen Seiten teilen

Ich bin auch bei Unitymedia, seit 5 Tagen Ping bei 5000, nichts hilft. Direkter DC beim Einloggen, manche Accounts sind stärker betroffen als andere. NA scheint zu funktionieren.Speedtest super, betrifft nur GW2!Spiel ist leider unspielbar, seit 7.5 Jahren das erste Mal. Habe schon bestimmt 20 Sachen ausprobiert, von zig Befehlen in cmd /ipconfig über manuelle Vergabe der DNS-Adressen bis hin zum Ausprobieren verschiedener Accounts an mehreren Rechnern mit Wlan und Lan. Das einzige was jetzt noch bleibt, ist auf Unitymedia zu hoffen, Win 10 neu zu installieren und zuletzt dann ggf. einen zweiten Vertrag mit einem anderen Provider abzuschließen. Mit meinem Handyvertrag kann ich flüssig und wunderbar PvP spielen, habe es kurz ausprobiert. Freunde sagen, es liegt an Unitymedia und ihren Servern. Package loss spricht dafür.

Link zum Beitrag
Auf anderen Seiten teilen

Neben den Skill-Lags fallen mir vermehrt auch Probleme bei den Mounts auf, die sich schwebend und in sich gekrümmt 'fortbewegen'. Derzeit ganz stark in der Silberwüste, bei höherem Spieleraufkommen (eh klar - Metas z.B.). Da friert auch schonmal eine Himmelsschuppe mitten im Flug ein - recht amüsant ;)

Die Client-Server-Abbruchsmeldungen ploppen bei mir seit dem Content-Update auch wieder regelmäßig auf, allerdings hält sich die Verbindung dann meistens doch...

Link zum Beitrag
Auf anderen Seiten teilen
  • 3 Wochen später...
  • 2 Monate später...

Ich dachte bisher, dass das wohl an meiner Seite liegen müsste, aber jetzt habe ich massiv aufgerüstet. Neueste Fritz Box, 400 Lan, neuer gaming laptop, alles vom feinsten.Aber: ES LAGGT WIE F***** SAU! Ich hab skill lags im wvw von ein paar sekunden bis zu einer Minute, dann meist gefolgt von verbindungsabbruch. Also liebe Leuts, so könnt ihr wvw auch gleich in die tonne kloppen.

Link zum Beitrag
Auf anderen Seiten teilen

@Klaus.7986 schrieb:Ich dachte bisher, dass das wohl an meiner Seite liegen müsste, aber jetzt habe ich massiv aufgerüstet. Neueste Fritz Box, 400 Lan, neuer gaming laptop, alles vom feinsten.

Es gibt natürlich auch noch ne dritte Möglichkeit: Die Kabel zwischen Dir und den ANet-Servern, die deutsche Internet Infrastruktur soll ja nicht gerade die beste sein.

Link zum Beitrag
Auf anderen Seiten teilen

Hallo Liebe Fans and Freaks habe seit dem 2ten Update der Adventure Box Ebenfalls Massive Probleme fing an mitNetzwerkfehler ALso PacketLoose Schreibe seit 3 Wochen mit dem Support.Ich Kontaktierte auch meinen Provider Unitymedia/Vodafone Bekam sogar die connect Box Getauscht Obwohl werte OK..Meine Inet leitung ist ne 400.000 Down und ein 40000Upload und laut provider In Ordnung.Trotzdem bleibt der Packetloose Endgerät Defekt kann ich auschliessen weil Packetloose auch mit Laptop.Mein PC ist weniger als 1 Jahr alt und schlägt die Maximal Vorausetzung um Längen.Ich sage mal So ich habe ebenfalls das Gefühl das mit der Infrastruktur der Server was nicht stimmt. Warte Fast schon Täglich auf ne Stellungnahme weil das Thema auch in den Chats mehr und mehr zunimmt. Ich Kann auch nur jedem Raten den SUpport zu KOntaktieren Sonst wird es als einzellfall abgetan.Wenn sich jemand austauchen Möchte kann mich gerne anschreiben.

Link zum Beitrag
Auf anderen Seiten teilen

Hey zusammen,

dass ich nicht die Einzige mit diesem ständigen Einlogg- und Rausfliegproblem bin, erleichtert mich einerseits, andererseits nervt es mich total und ich habe kaum noch Lust, mich einzuloggen, weil ich, egal ob Vor- oder Nachmittag ... nicht reinkomme. Bitte ANet, macht doch was dagegen, das macht keinen Spass, wenn man den ganzen Tag versuchen muss, ob man mal reinkommt um wenigstens die Dailys schnell zu machen oder eben nicht... was anderes ist derzeit ja irgendwie sowieso nicht möglich und da ist Interesse und Spielspass mal ganz fix weg...

Link zum Beitrag
Auf anderen Seiten teilen

ich gehe seit 2 Tagen gelegentlich mal rein aber habe immer noch lags auf dem EU Server. Ist echt schade da das Game echt top ist. > @Dayra.7405 schrieb:

Also ich hab aus der Schweiz null Probleme mit GW2 spielen, sehr selten mal laag, keine connection Probleme.

Ihr solltet euch lieber bei eurem INet provider beschweren.

Provider läuft einwand frei da Terra und WOW garnicht laggen CS Go zockke ich auch mit 15ner Ping und NULL Package lost

Link zum Beitrag
Auf anderen Seiten teilen

@SkySin.2485 schrieb:Provider läuft einwand frei da Terra und WOW garnicht laggen CS Go zockke ich auch mit 15ner Ping und NULL Package lostDas sagt aber nur das dein letzter meter vom Backbone zu deinem Rechner ok ist, es sagt nicht das der Backbone deines Providerrs in alle richtungen gleich gut läuft, oder nicht vieleicht gerade in Richtung Amazon AWS (wo die GW2 server liegen) überlastet ist. (Kene Ahnung wo deine anderen spiele liegen)

Link zum Beitrag
Auf anderen Seiten teilen

@Dayra.7405 schrieb:

@SkySin.2485 schrieb:Provider läuft einwand frei da Terra und WOW garnicht laggen CS Go zockke ich auch mit 15ner Ping und NULL Package lostDas sagt aber nur das dein letzter meter vom Backbone zu deinem Rechner ok ist, es sagt nicht das der Backbone deines Providerrs in alle richtungen gleich gut läuft, oder nicht vieleicht gerade in Richtung Amazon AWS (wo die GW2 server liegen) überlastet ist. (Kene Ahnung wo deine anderen spiele liegen)

Dann müssten ja zufällig sehr viele Spieler, aus verschiedenen Ländern, mit verschiedenen Providern alle sich mit nem nicht richtig funktionierenden Backbone verbinden. Nein es liegt definitiv an den GW2 Servern selbst, vor allem da die lags immer nur ca. ab 16:30 auftauchen und ca ab 22, 23 Uhr weniger werden. Außerdem laufen ja die Overwatch Server zum Beispiel sehr gut, auch in der Zeit von 16:30 und die Server liegen auch in der Amazon AWS Cloud.

Link zum Beitrag
Auf anderen Seiten teilen

Bei mir auch ...Das Schlimme ist, die Fehlermeldung verweist auf ein Problem meinerseits und ich bin dann am checken, während es eigentlich immer an Anet liegt.Nervt so ein bissl, wegen jedem Lag erst einmal Foren wälzen zu müssen, ob jemand dankenswerterweise seine ähnlichen Probleme berichtet hat ...

Nachtrag - jemand hat es bereits im englischen Forum gepostet, das zumindest scheint gelesen zu werden. Eventuell arbeiten sie gerade noch am Handelsposten-Problem.

Link zum Beitrag
Auf anderen Seiten teilen

Tag 19.05.2020. Uhrzeit : 17.47. Karte : Donnerkopf-Gipfel

Die Rumleggerei seit Tagen entnerft einen Total. Hab schon mehrere Errungenschaften dadurch verbockt und wenn hier nicht endlich mal ein Vernünftiger Patch bzw. wechsel des Serveranbieters eintritt, soweit man hier lesen kann im Thread, gehe ich jede wette ein das hier viele Spieler deswegen aufhören werden zu zocken bzw. weiter Geld an Arenanet zu bezahlen.

Es kann doch nicht sein das ein , halbwegs Grosser Spielehersteller, solche Probleme hat und diese nicht gelöst kriegt.

Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Account erstellen

Erstelle einen neuen Account für unsere Community. Es ist einfach!

Neuen Account erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden

×
×
  • Neu erstellen...