Zum Inhalt springen

Client startet, aber Spiel nicht.


Empfohlene Beiträge

Hallo, habe meinen PC vor einigen Tagen zurückgesetzt. Habe mir gestern GW2 runtergeladen und wollte es heute startet, aber nachdem sich der Client öffnet und ich auf spielen klicke, verschwindet das Spiel/Client. Es wird mir auch nicht im Task-Manger angezeigt.

Ich habe schon folgendes probiert:-Client repairt-neu installiert-Als Admin gestartet-Vollbildoptimierungen deaktiviert-temporäre Daten gelöscht-Alle Microsoft Dienste deaktiviert und den PC dann neugestartet-Windows Problembehandlung gestartet

Ich hoffe ihr könnt mir weiter helfen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Grüß dich!

Lief das Spiel vorher problemlos?

Was für ein System hast du? ( Betriebssystem inkl Versionsnummer, Hardware ect. Zb. Win 10 Pro version 1809, welche CPU, GPU, RAM, je detaillierter, desto besser. )

Hast du dein aktuelles Windows " nur zurückgesetzt " oder komplett neu installiert, also Platte komplett gelöscht?

Ich gehe jetzt mal nicht aus, dass folgendes der Fall ist, aber nachsehen schadet nicht. Schau mal, ob sich ein Programm namens lavasoft eingetragen, oder installiert hat.

Link zu diesem Kommentar
Auf anderen Seiten teilen

@"Akurei.5247" schrieb:Grüß dich!

Lief das Spiel vorher problemlos?

Was für ein System hast du? ( Betriebssystem inkl Versionsnummer, Hardware ect. Zb. Win 10 Pro version 1809, welche CPU, GPU, RAM, je detaillierter, desto besser. )

Hast du dein aktuelles Windows " nur zurückgesetzt " oder komplett neu installiert, also Platte komplett gelöscht?

Ich gehe jetzt mal nicht aus, dass folgendes der Fall ist, aber nachsehen schadet nicht. Schau mal, ob sich ein Programm namens lavasoft eingetragen, oder installiert hat.

Windows habe ich nur zurückgesetzt. Also unter Einstellung, dann alle Festplatten löschen.

System:-Windows 10 Home. Version: 1803-Asus Geforce Gtx 1070-I7-6700k-Mainboard: Asus Z170-A-Ram: 16GB RAM-Netzteil: Bequiet 550W

Link zu diesem Kommentar
Auf anderen Seiten teilen

@"Tiscan.8345" schrieb:Probier mal was passiert wenn Du die gw2.exe von der Kommandozeile mit dem Parameter "-windowed" startest. Also:

gw2.exe -windowed

Habe bei der Eingabeaufforderung "gw2.exe-windowed" eingeben, dann bekomme ich als Ergebnis: Wurde falsch geschrieben oder konnte nicht gefunden werden.

Link zu diesem Kommentar
Auf anderen Seiten teilen

@Koro.5690 schrieb:

@"Tiscan.8345" schrieb:Probier mal was passiert wenn Du die gw2.exe von der Kommandozeile mit dem Parameter "-windowed" startest. Also:

gw2.exe -windowed

Habe bei der Eingabeaufforderung "gw2.exe-windowed" eingeben, dann bekomme ich als Ergebnis: Wurde falsch geschrieben oder konnte nicht gefunden werden.

Muss auch "gw2.exe" - windowed heißen. Parameter kommen nicht in die Anführungszeichen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

@mightychaz.2839 schrieb:

@Koro.5690 schrieb:

@"Tiscan.8345" schrieb:Probier mal was passiert wenn Du die gw2.exe von der Kommandozeile mit dem Parameter "-windowed" startest. Also:

gw2.exe -windowed

Habe bei der Eingabeaufforderung "gw2.exe-windowed" eingeben, dann bekomme ich als Ergebnis: Wurde falsch geschrieben oder konnte nicht gefunden werden.

Muss auch "gw2.exe" - windowed heißen. Parameter kommen nicht in die Anführungszeichen.

Habe es so geschrieben, aber trotzdem ändert es nicht das Ergebnis .

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ok, weiß nicht, ob es was ausmacht. Mein Leerzeichen zwischen - und dem Parameter muss auch weg. Also "gw2.exe" -windowed. Und warum Eingabeaufforderung? Du musst das bei der Dateieigenschaft ändern. Eventuell hab ich dich aber auch missverstanden.

Wie benutze ich Kommandozeilenparameter?

Kommandozeilenparameter direkt mit der Guild Wars 2 Verknüpfung verwenden:

  1. Rechtsklick auf der Guild Wars 2 Verknüpfung und wähle 'Eigenschaften'.
  2. In dem 'Ziel:' Feld wird der aktuelle Ort der GW2.exe angezeigt:"<...>\Guild Wars 2\Gw2.exe"
  3. Schreib die gewünschten Parameter nach den Anführungszeichen, immer mit einem Leerzeichen dazwischen:"<...>\Guild Wars 2\Gw2.exe" -perf -windowed
Link zu diesem Kommentar
Auf anderen Seiten teilen

https://help.guildwars2.com/hc/de/articles/201863008-Reparieren-des-Clients nur statt "-repair" halt "-windowed" ... und wenn unter "Ziel" Anführungszeichen um den Pfad stehen, dann entsprechend wie @mightychaz.2839 schrieb den Parameter ausserhalb der Anführungszeichen anhängen mit dem Leerzeichen vor dem Minus.

Link zu diesem Kommentar
Auf anderen Seiten teilen

@"mightychaz.2839" schrieb:Ok, weiß nicht, ob es was ausmacht. Mein Leerzeichen zwischen - und dem Parameter muss auch weg. Also "gw2.exe" -windowed. Und warum Eingabeaufforderung? Du musst das bei der Dateieigenschaft ändern. Eventuell hab ich dich aber auch missverstanden.

Wie benutze ich Kommandozeilenparameter?

Kommandozeilenparameter direkt mit der Guild Wars 2 Verknüpfung verwenden:

  1. Rechtsklick auf der Guild Wars 2 Verknüpfung und wähle 'Eigenschaften'.
  2. In dem 'Ziel:' Feld wird der aktuelle Ort der GW2.exe angezeigt:"<...>\Guild Wars 2\Gw2.exe"
  3. Schreib die gewünschten Parameter nach den Anführungszeichen, immer mit einem Leerzeichen dazwischen:"<...>\Guild Wars 2\Gw2.exe" -perf -windowed

Danke für die Anleitung. Habe es jetzt gemacht, aber leider hat es nichts bewirkt. Der Client startet, ich melde mich an, klicke auf spielen und der Client verschwindet und das Spiel startet immer noch nicht.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Du könntest dann noch schauen ob du RIva Statistics Server (RTSS), MSI Afterburner, AMD Gaming Evolved, Raptr, ASUS GamerOSD, Razer Game Booster oder irgendwas in dieser Richtung installiert hast was sich in Spiele reinhängt und z.B. die FPS oder sonstigen Kram einblendet und das updaten/deinstallieren.

Normalerweise umgeht der Start mit "-windowed" diese Probleme.

Sonst hab ich leider auch keine Idee.

Link zu diesem Kommentar
Auf anderen Seiten teilen

@"Tiscan.8345" schrieb:Du könntest dann noch schauen ob du RIva Statistics Server (RTSS), MSI Afterburner, AMD Gaming Evolved, Raptr, ASUS GamerOSD, Razer Game Booster oder irgendwas in dieser Richtung installiert hast was sich in Spiele reinhängt und z.B. die FPS oder sonstigen Kram einblendet und das updaten/deinstallieren.

Normalerweise umgeht der Start mit "-windowed" diese Probleme.

Sonst hab ich leider auch keine Idee.

Danke. Habe gerade GPU-Tweak 2 von Asus deaktiviert und jetzt kann ich Guild Wars 2 starten.Danke für die Hilfe. Schönes Wochenende.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Account erstellen

Erstelle einen neuen Account für unsere Community. Es ist einfach!

Neuen Account erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
 Teilen

×
×
  • Neu erstellen...