Zum Inhalt springen

Geht`s nur mir so?


Vino.5967
 Teilen

Empfohlene Beiträge

Egal auf welche Map ich komme, oder auch schon mal länger drauf bin, wenn ich versuche mich da auf ein Mount zu schwingen, ich steck plötzlich bis zur Hüfte im Erdreich.Mal längere Zeit, mal kürzer, egal, es geht mir schlichtweg auf den Pinsel.Komm mir jetzt bitte keiner mit "wenn viele Leute auf der Map sind, musst du halt damit leben", nein, auch in einer leeren Gildenhalle besteht das Problem.Warum ich das hier im Diskussionsforum schreibe? Einfach weil ich keinen Glauben mehr an das Bug-Forum und deren "Sichter" habe und nur wissen möchte, ob ich der einzige genervte Spieler mit diesem Problem bin.Rückmeldung bekommt man ja gewöhnlich nicht von A...net, daher, am ehesten hier...Dankeschön schon mal, Vino.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hmmm...Dieses Problem ist mir neu - kenne nur das Problem, dass wenn man frisch auf ner Karte ist und aufmountet, dann mitunter man erstmal bewegungslos stehen zu bleiben scheint, obwohl man sich in Wirklichkeit doch bewegt und erst nach 20 Sekunden oder so dann zum wirklichen Aufenthaltsort "hinportet".Was meinst du mit "laenger auf einer Karte sein" , bzw mit "Mal längere Zeit, mal kürzer"?Weil ne volle Stunde bin ich im Normalfall nicht auf ner Karte - vielleicht zu kurz, als dass das Problem bei mir auftreten koennte?

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hi, VinoDas hatte ich auch mal ne ganze Weile und habe es auf ein grafisches Ladeproblem meines uralten Rechners geschoben.Das hat sich mittlerweile gegeben, zur Zeit tritt beim Laden ein anderes lustiges Grafik-Phänomen auf.Mein Raptor hat sekundenlang ein trendy Karomuster und bei den anderen Viehzeug zeigt sich zuerst immer der Standard-Skin, bevor der alternative zu sehen ist.Ich finds lustig, den Schachbrett-Saurier hätte ich allerdings gerne permanent.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Dieses Phänomen habe ich immer nach dem Tarir-Event. Unten beim looten, wenn man in den großen Raum kommt, wo die großere Kugel in der Mitte steht und man links und rechts die kleineren Elemente zum looten hat, sonst ist die Halle leer. Ich steige kurz vor dem Eingang auf, stecke zur Hälfte im Boden. Es synchronisiert wieder wenn ich gegen die Kugel in der Mitte laufe. An meiner Hardware liegt es nicht, bzw. ich kann mir nicht vorstellten, dass eine 1080ti nicht ausreicht^^.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Schließe mich hier an. Bleibe öfter mal in den Mount Fähigkeiten stecken, ohne diese wirklich nutzen zu können. Somit kann ich dann nicht mehr angreifen und muss warten bis ich absteigen kann oder mein Mount stirbt.

Ebenso stecke ich ab und zu im Boden fest und werde nach kurzer Zeit zum aktuellen Standort des Mounts teleportiert.

Link zu diesem Kommentar
Auf anderen Seiten teilen

@"Rima.5314" schrieb:...Was meinst du mit "laenger auf einer Karte sein" , bzw mit "Mal längere Zeit, mal kürzer"?Ich meinte damit, egal ob ich die Karte gerade betrete oder auch schon länger drauf bin, ich steck dann mit dem kleinen Asura im Boden und das tut er dann eben mal länger oder auch kürzer. Mal sind`s "nur" 3 Sekunden, können aber auch schonmal 20 sein. Wenn ich dann noch den (nicht sichtbaren) z.B. Raptor unter meinem schmalen Hintern habe und nach vorn presche bzw. preschen will, da er es nicht tut, weil er ja im Boden steckt... jetzt geht mir echt die Luft aus...Zumindest erscheint das Vieh dann urplötzlich irgendwann und tut eben das, worum ich es vor einer halben Minute gebeten habe, echt nervig.@ Akai und MystProbleme beim absteigen habe ich nicht, bin wohl ein Glückspilz.

@Ludger.7253 schrieb:...Das hatte ich auch mal ne ganze Weile und habe es auf ein grafisches Ladeproblem meines uralten Rechners geschoben.Nein Ludger, ich habe keinen uralten Rechner, trotzdem Danke für den Hinweis. AugenrollemoticonMir war garnicht bewusst, dass Du so Eitel bist und extra Skins für das Ungeziefer hast, Schande über Dich! Im übrigen ist dein Schachbrett jetzt wirklich ein Luxusproblem..., und Nein, Du tust mir jetzt nicht wirklich leid.Aber gut zu wissen, dass ich nicht das einzige Opfer Anetschen Pfuschs bin. (HÄ?)

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich bin nicht eitel, ich will sie nur alle besitzen.Benutzt wird nur was glitzert und brennt.Das "Hilfe ich bin ´ne Rübe, holt mich hier raus"-Problem hat sich bei mir von alleine gelöst, oder halt durch den Einsatz Anettscher Magie.Hoffe weiter, Vino, denn die Hoffnung ist für jene , welche da ohne Hoffnung sind.

Link zu diesem Kommentar
Auf anderen Seiten teilen

@"Mystiker.4031" schrieb:Schließe mich hier an. Bleibe öfter mal in den Mount Fähigkeiten stecken, ohne diese wirklich nutzen zu können. Somit kann ich dann nicht mehr angreifen und muss warten bis ich absteigen kann oder mein Mount stirbt.

Ebenso stecke ich ab und zu im Boden fest und werde nach kurzer Zeit zum aktuellen Standort des Mounts teleportiert.

Einfach den "aufmount button" nochmal drücken, dann gehts wieder ganz normal und vor allem schneller als zu warten.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hihabe mit dem Greif (mein Stantart Mount) auch öfters mal das problem das ich in der Erde stecke und verspätet dann die genaue Position anzeigt.Oder das beim Abmounten(egal ob durch angriff oder sonstiges) ich abgemuntet bin aber noch die Fähigkeiten des Mounts habe. Da hilft dann meistens noch mal abmounten, nur im Kampf geht das dann nicht mehr, nicht mal mit der Angriffstaste da man ja schon Körperlich nicht mehr auf dem Mount sitzt.Selbst das "runterschlagen" lassen hat mal so gut funktioniert das ich danach gleich im angeschlagen Modus herum lag, was natürlich zum tode fürte.Seit dem versuche ich in so Situationen dann die Fluch vor dem gegener anzutreten bis ich wieder aus dme Kampf bin zum abmounten. Wobei in der situation das Gleiten funktioniert, warum auch immer ^^

mfgSangu

Link zu diesem Kommentar
Auf anderen Seiten teilen

@"sigur.9453" schrieb:...Einfach den "aufmount button" nochmal drücken, dann gehts wieder ganz normal und vor allem schneller als zu warten.

Das hab ich selbstverständlich auch versucht, aber der "aufmount button" ist ja auch der "abmount button". Somit steig ich auf und ab, auf und ab, auf...Ausschauen tut das dann so: halber Asura, ganzer Asura, halber Asura, ganzer...Ein Teufelskreis...

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ganz am Anfang, als PoF rausgekommen ist, hatte ich das Problem, dass beim Aufmounten kurz nach Betreten eines Gebietes der Charakter ebenfalls noch halb im Boden steckte UND zusätzlich die Kamera nicht mit dem Charakter mit bewegt hat. Sie blieb einfach am Ausgangspunkt stehen und rutschte irgendwann ganz plötzlich nach.

Später hatte sich das mit der Kamera gelegt und mein Charakter steckte nur noch halb im Boden.

Inzwischen ist tritt bei mir auch dieser Fehler nicht mehr auf aber der Mount-Skin braucht lange zum laden und ich renne die ersten paar Sekunden mit dem Standard-Mount rum.

Das ist der aktuelle Status.

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 4 Monate später...

Hey zusammen,

ich grabe diesen "alten" Beitrag mal aus.Ich habe auch ständig das Problem, dass ich (zumindest beim Farmen im Zerg oder wenn generell sehr viele Spieler in der Nähe sind) dauernd zur Hälfte im Boden stecke.Manchmal erledigt sich das nach 2-3 Sekunden und manchmal hilft nur das wiederholte ab- und aufmounten bis es endlich funktioniert...Gibt es da mittlerweile eine generelle Lösung für?Unter anderem habe ich auch mal gelesen (keine Ahnung ob hier im Forum oder ingame), dass dies nicht mehr auftritt, wenn man einen Skin für das Mount benutzt. Da ich aber im Grunde kein Bedürfnis verspüre mir einen Skin zu kaufen, hilft das wirklich?

Link zu diesem Kommentar
Auf anderen Seiten teilen

@SamTheMan.6403 schrieb:Unter anderem habe ich auch mal gelesen (keine Ahnung ob hier im Forum oder ingame), dass dies nicht mehr auftritt, wenn man einen Skin für das Mount benutzt. Da ich aber im Grunde kein Bedürfnis verspüre mir einen Skin zu kaufen, hilft das wirklich?

Hab diese Vermutung auch gelesen und es scheint wohl auch zu stimmen, dass der Bug mit den Skins zusammenhängt. Zumindest hat bei mir nur der Zweitaccount mit den Standardskins das Problem, auf dem Main gibt es das seit dem damaligen Bugfix nicht mehr.

Link zu diesem Kommentar
Auf anderen Seiten teilen

@"I Seven Of Nine I I.5319" schrieb:Der einzige Skin (Schluchten-Stachelschwanz Raptor) der mir persönlich gefallen würde ist leider in einem "Lotteriepaket" versteckt. Solange es diese Pakete gibt, kauf ich mir keinen einzigen Skin!

Wenn du die Adoptions-Lizenzen meinst, die kommen doch inzwischen alle mit einer etwas teureren Auswahl-Lizenz, wo du dir eins gezielt aussuchen kannst. Also nix mit Lotterie.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Den von mir favorisierten Skin gibt es aber leider ausschließlich nur in diesem Lotteriepaket für 400 Gems ... :/

https://wiki-de.guildwars2.com/wiki/Reittier-AdoptionslizenzSchaltet einen !!! zufälligen !!! noch nicht freigeschalteten Reittier-Skin aus folgender Liste frei. Es können allerdings auch Skins für ein Reittier erhalten werden, welches auf dem Account noch nicht freigeschaltet ist.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde Dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Account erstellen

Erstelle einen neuen Account für unsere Community. Es ist einfach!

Neuen Account erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde Dich hier an.

Jetzt anmelden
 Teilen

×
×
  • Neu erstellen...