Massive lags auf EU Servern — Guild Wars 2 Foren
Startseite

Massive lags auf EU Servern

Hallo Support Team,
in den letzten Wochen treten massiv kleine Lags auf, was im besonders (aber nicht nur) im PvP nervtötnd ist. U.a. vermehrt Verbindungsabbrüche mit dem Loginserver (verheerend für PvP da dadurch Unehre generiert wird grummel).

Hier ist was ich soweit schon herausbekommen habe:

  • die Lags treten nicht nur bei mir auf, sondern betrifft mehrere Spieler gleichzeitig (mehrfaches nachfragen auf den entsprechenden Maps)
  • es handelt sich um sehr kleine Lags (skills verzögert oder gar nicht ausgeführt, besonders beim Musizieren fällt das auf)
  • die lags scheinen nicht providerspezifisch aufzutreten (auch durch Diskussion mit anderen Speilern festgestellt)
  • es scheint Stoßzeiten zu geben (welche genau konnte ich leider nicht protokollieren - mein letztes trat gegen 17:30 auf der Map Drachensurz ip: 52.29.206.240:0 auf, Vormittags scheint es besser zu laufen)
  • eine Freundin hat auf einem EU server (drakkar-see) und auch einem US-Server (??) einen Account. der US Server läuft stabil, der EU server nicht.

**Die naheliegendste Vermutung ist das bei Eurem Rechenzentrum was nicht hinhaut - entweder Auslastung oder Anbindung. **

Ich würde mich freuen wenn Ihr das überprüft und ggf. beheben könntet.
Herzlichen Dank im Vorraus.

An die Spieler die ebenfalls Lags festtellen eine Bitte:
Kommentiert doch hier bitte wann bei euch die Lags (Datum/ungefähre Uhrzeit) und die Map/Server (befehl /ip im chat gibt die IP-Adresse aus) aufgetreten sind. Das würde - sollte Sich der Support entschließen das nachzuverfolgen helfen extrem bei der Auswertung helfen. Auch hier ggf. ein Danke.

<13

Kommentare

  • nachtrag: ich habe diesen Weg statt eines Supporttickets gewählt weil ich nicht der Einzige bin den das Problem betrifft und hier ggf. weitere Informtionen einfließen können.

    Gruß Greebo

  • Tiscan.8345Tiscan.8345 Member ✭✭✭✭

    Hier liest es bloss niemand von ANet.

    gw2info - DER News-Aggregator für Guild Wars 2
    gw2patches - sei immer auf dem laufenden wenn neue Patches & Patchnotes veröffentlicht werden

  • Das mag dein Eindruck sein.
    Bitte Trotzdem Sammeln. ich sende einen verweis dann nochmal als Support ticket auf diesen Thread.

  • Dragondarn.4256Dragondarn.4256 Member ✭✭
    bearbeitet Dezember 13, 2019

    @Tiscan.8345 schrieb:
    Hier liest es bloss niemand von ANet.

    Das hier kein Anet Mitarbeiter Kommentiert heißt noch lange nicht, dass sie auch nicht mitlesen.

    Das mit den Lags auf EU Servern ist mir auch schon in letzter zeit aufgefallen. Bei mir fangen diese gefühlt so ca. ab 16:30 an. Bekomme das aber auch nur wirklich spürbar mit, wenn ich Events mache wo schon ein paar viele Spieler mitmachen z.B. in Meta Events. Ich Spiele, auch wenn das nicht relevant fürs PvE ist auf Drakkar See. PvP und WvW spiele ich immer mal so sporadisch, daher habe ich es da nicht gemerkt. Aber ja es nervt schon extrem wenn man sich mal schnell Heilen muss, aber der Heil-Skill wegen dem kleinen Lag nicht auslöst und man dadurch stirbt.

  • Hallo ich kann das mit den Lags Bestätigen.
    Wenn man so durch die offene Welt läuft merkt man es nicht, aber sobald es in den Kampf geht gibt es Skill Lags.
    Ganz extrem sind bei mir die Jahai Klippen , ist teilweise unspielbar in den Abendstunden.
    Komischerweise ist es nicht auf allen Karten am Laggen,

  • Ich hab das auch seit einigen Tagen und schau deshalb täglich nur kurz rein, ob es wieder besser ist. Heut bin ich beim Rumstehen in Götterfels (und kurzem Quatschen über die Rausfliegerei und wie es anderen damit geht) 3 x wegen Verbindungsfehlern rausgeflogen und habs dann für heute wieder aufgegeben. War eben vorhin, also gegen Mittag.

  • Moin. Heute (Samstag) um ca 21:00 MEZ lags in Raid ( Trio). Ab ca 21:30 habe Spiel geschlossen um neu zu probieren, keine Verbindung zum Server oder lange Ladebildschirm.

    Wir sind überall
    Internationals [RUS]

  • Mir geht's genauso. Heute (Samstag) 22.35. Tagsüber sporadisch drin gewesen - manche Skills (LP und arkanisches Schild) hatten Ladehemmungen. Jetzt Endlosladebildschirm und Verbindungsabruch.

  • Selbes Problem in PvE, WvW und PvP. Momentan absolut unspielbar! ewige Ladezeiten, Chat disconnects, extreme skil lags!
    Und nicht eine einzige Antwort dazu, weder im englischen noch im deutschen Forum seitens der Devs. Wie immer!

  • Jeesosa.7025Jeesosa.7025 Member
    bearbeitet Dezember 15, 2019

    Es Lagt wie verrückt!
    Ich glaube Guild Wars 2 hat eine Grippe bekommen. :s:#

    Besonders im bereich des PvP / WvW merkt man die Verzögerungen.

    Arena Net I LOVE YOU! <3

    GW 2 Community ich Liebe euch aber auch. <3<3<3

  • kann mich zwar einloggen aber bleibt dann im karten bildschirm hängen und läd nicht weiter.

    bin mal gespannt wann sie das game fixen

  • Habe das gleiche Problem. Bis zur Charakterauswahl komme ich normal, der Ladebildschirm bleibt dann aber komplett hängen. Habe schon meinen Pc neugestartet, den Router (man lässt ja nichts unversucht), habe es dann nach ungefähr 20 Min nochmal versucht, aber immer noch Fehlanzeige. Vor einer Stunde war ich noch ingame, habe die Karte gewechselt und seitdem ist Feierabend.

  • Ich war jetzt mal kurz ingame und es hat immerhin gelangt, die ip abzufragen (18.197.217.165:0), aber es war nicht lang genug, um im Chat nachzufragen, ob das mein Problem ist oder auch andere diese Schwierigkeiten haben. Bin also jetzt (ca. 12:25 und nochmal paar Min später) zweimal rausgeflogen und einloggen geht wieder nicht :neutral:

  • Bei mir das Gleiche seit gestern Abend ca. 21.45. Bis zur Charakterauswahl lädt das Spiel, wobei da schon Bugs (% Welterforschung 0 statt 100) zu sehen ist. So jeder 3. Versuch lädt dann zumindest die aktuelle Karte vor dem Absturz, wobei man manchmal auch allein dort ist :-) PC + Router sind es nicht - läuft alles problemlos. Bin mal gespannt wann es wieder läuft...

  • Seit gestern Abend unspielbar. 2k + ping und nichts passiert. Hab heute morgen dann das tracing tool von GW2 laufen lassen und dass zeigt mir das ich 100 % Packet-Loss direkt am ersten Server nach meinem Router habe. Sieht also eher so aus als wäre es ein ISP-Problem, was auch scheinbar nur in Deutschland auftritt (nichts davon im Eng-Forum), weshalb von Anet dahingehend auch wenig kommt/wenig Hilfe zu erwarten ist. Mein ISP ist Telekom also ist man sowas ja quasi gewohnt.

  • Das mit den Lags hab ich in letzter Zeit auch sehr häufig bemerkt. Man bekommt kaum die Skills durch. Grad bei Meta-Events. Im WvW tritt es vor allem auf, wenn mehrere Zergs in einem Gebiet rumkloppen. Macht auf Dauer keinen Spass mehr.

  • @Ferelia.5901 schrieb:
    Das mit den Lags hab ich in letzter Zeit auch sehr häufig bemerkt. Man bekommt kaum die Skills durch. Grad bei Meta-Events. Im WvW tritt es vor allem auf, wenn mehrere Zergs in einem Gebiet rumkloppen. Macht auf Dauer keinen Spass mehr.

    Ihr sollt auch Spielen, und euch Lieb haben. Immer dieses Gekloppe im WvW ^^ würde sich mal jeder ein Blümchen in die Hand drücken wäre die Welt gleich viel schöner. <3<3<3

  • Mir ist das auch schon aufgefallen. Manchmal braucht es ewig,wenn du nach Götterfels willst.Ging mal schneller. Heute konnte ich nicht in die Instanz,weil die Ladezeit so unerträglich war. Bin dann wieder raus,denn so macht es keinen Spaß.

  • Aktuell geht zwar gar nichts mehr (siehe anderes Thema), aber kleinere Lags sind mir die letzten 2 oder 3 Wochen auch schon aufgefallen. Das ist schon sehr nervig, davor hatte ich so gut wie gar keine Lags.

    Wirkt fast als würde ArenaNet an Serverkosten sparen wollen :x

  • Ich glaube nicht dass es an Sparmaßnahmen liegt sondern nicht aufgefallen ist, das Rechenzentrum wird nicht mit Konnektivitätsproblemen prahlen.

  • skill-lags sind nach wie vor vorhanden.
    gerade im PvP sitzen dann AoE nicht da wo sie gezielt wurden.

    Vodafone Cable über IPv6 übrigens.
    (soviel zum Thema Telekom als gemeinsamer nenner)

  • Update: eine Umstellung auf IPv4 hat auch nicht geholfen.

  • Ja, du hast recht. Lag übeall wo man hinsieht. Und dieses Massen-DC sind heftig auf Kodasch. Ein ganzer Einsatztrupp der regelmässig gemeinsam rausfliegt? Eindeutig ein riesiges Anet Problem. Die Lags in PVP und ja sogar im PVE kann ich bestätigen. HIer ist esauch immer bei allen gleichzeitig, wie sich durch kommunikation herausstellt.

  • Am 17.12.19 hat sich der Support bei mir gemeldet und sie Hätten sich des Problems angenommen.

    Ich habe mir bis heute Beobachtungszeit genommen und eben Rückgemeldet dass das Problem weiter besteht. Ich halte euch auf dem laufenden da Arena anscheined in diesem Forum nix dazu von sich gibt.

  • Siran.9645Siran.9645 Member ✭✭

    Ich hoffe mal das sie das bald beheben, denn akt verliert man da echt die Lust. :(

  • Wenigstens bin ich nicht allein mit dem Problem. Bei meinem Provider habe ich deswegen auch schon ein Ticket offen.

  • Die Skill Lags haben wir schon nun 5-6 Monate, meistens wenn zu viele Spieler aufeinander treffen und garantiert am Reset wenn drei Fraktionen aufeinander treffen, dann funktioniert meistens nur noch 1 1 1 1 1 1 1 1 und alle anderen Skills sind nicht ausführbar.

  • redimli.6059redimli.6059 Member
    bearbeitet Januar 28, 2020

    Seit etwa zwei Wochen die gleichen Probleme. Allerdings nur in manchen Instanzen - manchmal lässt sich alles super spielen, bis man durch Mapwechsel oder weil die Instanz leer wird wechselt. Das Ergebnis des GW2 Diagnose tools ist ok'ish. Daher habe ich mit Netstat, wenn Lags auftraten, die Verbindungen des Spiels abgefragt und diese als Ziel für WinMTR gewählt. Manchmal, aber nicht immer wird es dann beim Übergang von einem Provider zu Amazon (AWS) echt mies mit der Verbindung: Pings > 200ms und Packet loss von 20 bis 60 %. Wobei viele Zielnetze nicht mehr Antworten - was aber wahrscheinlich eine Eigenheit von AWS ist.
    Habe bereits über meinen Provider versucht da was herauszufinden, das liegt aber jenseits deren Einflussbereich.
    Bin bei Unity Media, 400Mbit/s down, 40Mbit/s up, DS-Lite. Bei anderen Diensten liegt mein Ping so in der Regel zwischen 10 und 30 ms.
    Werde jetzt einen Wechsel zu Dual Stack ohne Lite anfragen - wird wahrscheinlich was kosten. Evtl. hängt es ja damit zusammen... Man greift halt nach jedem Strohhalm.

  • Serenity.6304Serenity.6304 Member
    bearbeitet Januar 30, 2020

    Ich bin auch bei Unitymedia, seit 5 Tagen Ping bei 5000, nichts hilft. Direkter DC beim Einloggen, manche Accounts sind stärker betroffen als andere. NA scheint zu funktionieren.Speedtest super, betrifft nur GW2!
    Spiel ist leider unspielbar, seit 7.5 Jahren das erste Mal. Habe schon bestimmt 20 Sachen ausprobiert, von zig Befehlen in cmd /ipconfig über manuelle Vergabe der DNS-Adressen bis hin zum Ausprobieren verschiedener Accounts an mehreren Rechnern mit Wlan und Lan. Das einzige was jetzt noch bleibt, ist auf Unitymedia zu hoffen, Win 10 neu zu installieren und zuletzt dann ggf. einen zweiten Vertrag mit einem anderen Provider abzuschließen. Mit meinem Handyvertrag kann ich flüssig und wunderbar PvP spielen, habe es kurz ausprobiert. Freunde sagen, es liegt an Unitymedia und ihren Servern. Package loss spricht dafür.

  • Seit dem Cotent Update habe ich auch wieder verstärkt die selben Symptome. Plus permanente Abbrüche zum Client-Server.

Zum Kommentieren mit GW2-Account einloggen oder registrieren.